Inkompatible Einstellungen im aktuellen Linux-Kernel

Probleme mit einem Clientprogramm? Oder einen Tipp dazu? Dann hier posten...
Nachricht
Autor
Benutzeravatar
gemini8
Vereinsmitglied
Vereinsmitglied
Beiträge: 3627
Registriert: 31.05.2011 10:30
Wohnort: Hannover

Inkompatible Einstellungen im aktuellen Linux-Kernel

#1 Ungelesener Beitrag von gemini8 » 26.06.2020 06:30

Moin.
Die Kernel einiger aktueller Linux-Distributionen sind inkompatibel zu älteren Applikationen diverser Boinc-Projekte.
Mit Hilfe dieses Fixes scheint das Problem behoben werden zu können.
Ich hatte den Hinweis dazu auf Ibercivis gefunden, habe bisher aber nur Yafu getestet, das auf einem frischen Debian10 ausschließlich Fehler zurücklieferte.
Ubuntu scheint nicht betroffen zu sein; Nutzer anderer Distris müssen selbst testen.

Bei yoyo hatte ich über seit einem halben Jahr bestehende Probleme mit Android ab 8.1 gelesen - möglich, dass es dort ähnlich ausschaut.
Es wäre günstig, wenn das jemand prüfte und sich dort zurückmeldete.
Gruß, Jens
- - - - - -
Lowend-User und Teilzeitcruncher

Bild Bild Bild
Bild

Antworten

Zurück zu „Hilfe und Support“