Massenmailmodul funktioniert nicht

Eure Kommentare, Anregungen und Wünsche zu dieser Webseite und dem Forum
Nachricht
Autor
Benutzeravatar
Michael H.W. Weber
Vereinsvorstand
Vereinsvorstand
Beiträge: 20369
Registriert: 07.01.2002 01:00
Wohnort: Marpurk
Kontaktdaten:

Massenmailmodul funktioniert nicht

#1 Ungelesener Beitrag von Michael H.W. Weber » 05.07.2008 08:49

Ich hatte anläßlich der diesjährigen RKN-Party probiert, aus dem Admin-Modul eine Massenmail an die Vereinsmitglieder abzusetzen. Ich selbst habe diese nie erhalten und vermute daher mal, daß dort ein Defekt vorliegt, der neu ist (bislang funktionierte es nämlich). Da müßte mal jemand reinleuchten...

Michael.
Fördern, kooperieren und konstruieren statt fordern, konkurrieren und konsumieren.

http://signature.statseb.fr I: Kaputte Seite A
http://signature.statseb.fr II: Kaputte Seite B

Bild Bild Bild

Dennis Kautz
Vereinsmitglied
Vereinsmitglied
Beiträge: 4742
Registriert: 22.02.2003 02:12
Kontaktdaten:

#2 Ungelesener Beitrag von Dennis Kautz » 06.07.2008 14:32

Hab ich auch nicht bekommen - Speedi und Yoyo haben glaub ich irgendwas an unserem Mailserver gedreht, um die Last zu verringern - möglicherweise gibts da nen Zusammenhang?

Kyr
Taschenrechner
Taschenrechner
Beiträge: 9
Registriert: 23.05.2008 13:14

Re: Massenmailmodul funktioniert nicht

#3 Ungelesener Beitrag von Kyr » 08.07.2008 16:37

Auf jeden Fall stimmt da was gar nicht. Als ich mich vor ein paar Wochen hier im Forum registriert habe, fiel mir danach ein, dass bei mir ein Greylisting läuft. Wird die php-Funktion mail() genutzt, bleibt es bei dem einen Zustellversuch.

Ich habe also eine Mail geschrieben. Die kam dann aber zurück, weil mein Mailserver geblockt wird. Nicht, dass es dafür einen Grund gibt ... ach, denk ich mir.
Schreibe also über einen web.de-Account eine weitere Mail, in der ich auch auf das sinnbefreite Blocken hinwies.
Was soll ich sagen? Die wurde auch geblockt, aus dem selben Grunde.

Die Meldung ist nicht sonderlich aussagekräftig gewesen, ich vermute, dass dummerweise ordb.org verwendet wird, in dem nun *alle* IP-Adressen als positiv gemeldet werden.

Wenn man alle Mailserver blockt, hat man fast keine Last. Dann kann man aber auch leichter den SMTP-Dienst abschalten, das ist effizienter und führt zum gleichen Ergebnis.

Benutzeravatar
Michael H.W. Weber
Vereinsvorstand
Vereinsvorstand
Beiträge: 20369
Registriert: 07.01.2002 01:00
Wohnort: Marpurk
Kontaktdaten:

Re:

#4 Ungelesener Beitrag von Michael H.W. Weber » 09.07.2008 06:08

frost hat geschrieben:Speedi und Yoyo haben glaub ich irgendwas an unserem Mailserver gedreht, um die Last zu verringern - möglicherweise gibts da nen Zusammenhang?
Das müßte drigend geprüft werden. Die Massenmailfunktion sollte schon funktionieren...

Michael.
Fördern, kooperieren und konstruieren statt fordern, konkurrieren und konsumieren.

http://signature.statseb.fr I: Kaputte Seite A
http://signature.statseb.fr II: Kaputte Seite B

Bild Bild Bild

Benutzeravatar
yoyo
Vereinsvorstand
Vereinsvorstand
Beiträge: 7788
Registriert: 17.12.2002 14:09
Wohnort: Berlin
Kontaktdaten:

Re: Massenmailmodul funktioniert nicht

#5 Ungelesener Beitrag von yoyo » 09.07.2008 08:05

Habs gerade ausprobiert.
1) Massenmail an user yoyo -> geht
2) Massenmail an Grupper der Administratoren -> geht
yoyo
HILF mit im Rechenkraft-WiKi, dies gibts zu tun.
Wiki - FAQ - Verein - Chat

Bild Bild

Basler

Re: Massenmailmodul funktioniert nicht

#6 Ungelesener Beitrag von Basler » 09.07.2008 17:03

Wo es grade um Massenmails geht: Ich bekomme immer noch bei Beginn einer Taskforce eine Mail an die Email meines ursprünglichen Accounts 'Pascal'. Könntet ihr mich da bitte austragen? Danke!

Dennis Kautz
Vereinsmitglied
Vereinsmitglied
Beiträge: 4742
Registriert: 22.02.2003 02:12
Kontaktdaten:

Re: Massenmailmodul funktioniert nicht

#7 Ungelesener Beitrag von Dennis Kautz » 09.07.2008 17:05

Basler hat geschrieben:Wo es grade um Massenmails geht: Ich bekomme immer noch bei Beginn einer Taskforce eine Mail an die Email meines ursprünglichen Accounts 'Pascal'. Könntet ihr mich da bitte austragen? Danke!
Erledigt.

Antworten

Zurück zu „Ankündigungen und Feedback zur Webseite und dem Wiki“