Seite 1 von 1

muon for linux

Verfasst: 28.11.2009 16:54
von yoyo

here you can download a muon app for Linux. It runs muon in Wine. You must have Wine installed in /usr/bin/wine.

How to install the app:
1) If not yet done attach to yoyo@home
2) Shutdown Boinc
3) Download the app and extract the content into projects/www.rechenkraft.net_yoyo
4) start boinc
5) download a muon wu.


Re: muon for linux

Verfasst: 28.11.2009 17:06
von Txt.file
I tried it and its just working. Now I can finally crunch for the finest DC-project I know.

Well done :notworthy: yoyo. :king:

[edit] Athlon64 X2 5000+ with Debian/squeeze/amd64 and WINE 1.1.31 ... stid=32114

Re: muon for linux

Verfasst: 28.11.2009 18:52
von Erkan Yilmaz
on linux32 with wine 1.1.8 this WU finished with success

Re: muon for linux

Verfasst: 28.11.2009 19:12
von Uwe Sänger Herzke
It's not on the applications page. yet.

I've managed to get a few as well, with lin64, let's wait and see.

Re: muon for linux

Verfasst: 01.09.2010 00:11
von trigggl
These mouns are positively painful. ... id=7997258
Over a days worth of work and not even 500 credits.

Re: muon for linux

Verfasst: 01.08.2014 05:34
von zombie67
Followed instructions. Errors. ... d=26180108

Note: There are two archive files to download. One regular, and one evo. I used the regular one.

Re: muon for linux

Verfasst: 23.02.2015 06:28
von archan127
I have a question about muon for linux. I have tried to use the muon program with the wine emulation program. The muon workunit starts and runs for a couple of minutes, and then the wine dialogue box opens up with the following error:

[FATAL] No lattices found compatible with current Muon1 version- please upgrade.

Once you hit the OK button, the workunit errors out with a computational error. As far as I know wine is set up correctly because it runs the EVO program thru wine normally. I've computed several EVO workunits with no problems using the wine emulator.

Is there an updated muon program that I can use or is there something else wrong?