PowerPC Mac / BOINC

Fehler und Wünsche zum Projekt yoyo@home
Bugs and wishes for the project yoyo@home

PowerPC Mac / BOINC

Unread postby gkhanna » 09.06.2018 19:59

Hello Everyone

I see that the project still supports old PowerPC Macs running Mac OS X 10.5. It has applications available for such machines :-). I tried to connect to Yoyo@Home from my G4 Cube using BOINC for that platform. However, I got a response that I must have BOINC version 7.1 or above.

In my extensive searching, I haven't been able to find BOINC version 7.1+ for a PowerPC Mac running OS X 10.5.

Any suggestions?

Thanks very much.
gkhanna
Fingerzähler
Fingerzähler
 
Posts: 1
Joined: 09.06.2018 19:52

Re: PowerPC Mac / BOINC

Unread postby gemini8 » 10.06.2018 05:02

6.12.35 should be the last official Boinc version for MacPPC.
Haven't setup any PPC Macs at the moment, so I can't say for sure if it is working for me or not.
What I can say for sure is that even fewer projects than last year support MacPPC.
Gruß, Jens
- - - - - -
Lowend-User und Teilzeitcruncher

Image Image
Image
User avatar
gemini8
Vereinsmitglied
Vereinsmitglied
 
Posts: 2196
Joined: 31.05.2011 10:30
Location: Hannover


Return to Fehler, Wünsche / Bugs, Wishes

Who is online

Users browsing this forum: No registered users and 1 guest