Kühler kaputt

Tipps & Tricks zur Credit-Optimierung, Erfolge und Platzierungen der Rechenkraft.net-Teams und unserer Teammitglieder
Nachricht
Autor
MikeBerlin
Vereinsmitglied
Vereinsmitglied
Beiträge: 868
Registriert: 24.12.2008 14:35

Kühler kaputt

#1 Ungelesener Beitrag von MikeBerlin » 03.06.2018 12:35

Leider ist mein "neue" Computer defekt. Einfach ausgegangen. Nach dem Start extrem langsam, wieder ausgegangen. Kein Neustart möglich. Was nun? Gehäuse auf den Schreibtisch gehievt, geöffnet, große Wärme des Flüssigkeitskühler auf der CPU festgestellt. Der ist wohl im Eimer! :crying: Was nun? Ausgebaut, einen alten CPU-Kühler auf die CPU gestellt, eingeschaltet und er läuft wieder (im Liegen). Bild
BildBild
Bild

Benutzeravatar
Kolossus
GPU-Einsetzer
GPU-Einsetzer
Beiträge: 2354
Registriert: 26.10.2014 14:51
Wohnort: Köln
Kontaktdaten:

Re: Kühler kaputt

#2 Ungelesener Beitrag von Kolossus » 03.06.2018 16:47

Dann guck mal ob die Lüfter des alten Kühlers überhaupt drehen, das könnte eine mögliche Ursache sein
Wenn sie laufen, dann dürfte die Pumpe defekt sein. Das heiß dann neue Wakü kaufen
Gruß Harald

Wer die Ärmsten dieser Welt gesehen hat, fühlt sich reich genug zu helfen. (Dr. Albert Schweitzer)

Bild

Benutzeravatar
runningdodo
CPU-Load-Pusher
CPU-Load-Pusher
Beiträge: 262
Registriert: 31.03.2012 21:34

Re: Kühler kaputt

#3 Ungelesener Beitrag von runningdodo » 03.06.2018 17:08

:(

Mensch Mike, bau Dir doch mal endlich eine gescheite WaKü ein! :evil2:
BildBild

MikeBerlin
Vereinsmitglied
Vereinsmitglied
Beiträge: 868
Registriert: 24.12.2008 14:35

Re: Kühler kaputt

#4 Ungelesener Beitrag von MikeBerlin » 29.06.2018 11:56

Kolossus hat geschrieben:Dann guck mal ob die Lüfter des alten Kühlers überhaupt drehen, das könnte eine mögliche Ursache sein
Wenn sie laufen, dann dürfte die Pumpe defekt sein. Das heiß dann neue Wakü kaufen
Die Lüfter laufen ja jetzt auch mit dem Behelfskühler.
runningdodo hat geschrieben::( Mensch Mike, bau Dir doch mal endlich eine gescheite WaKü ein! :evil2:
Ich fand die schon recht vernünftig. be quiet! Silent Loop 280 Komplett-Wasserkühlung Hat ja auch bisher gut funktioniert. (Intel Core i7 6850K 6x 3.60GHz@4.00GHz )
Bald soll ja die 1180 raus kommen. Wenn der NVidia-Kurs wieder steigt, dann hole ich mir vielleicht eine vom Gewinn :P
BildBild
Bild

Benutzeravatar
ClaudiusD
Vereinsmitglied
Vereinsmitglied
Beiträge: 1271
Registriert: 29.01.2013 16:52
Wohnort: Wien

Re: Kühler kaputt

#5 Ungelesener Beitrag von ClaudiusD » 29.06.2018 15:20

Glaub Kolossus meinte die Lüfter am Radiator ;) Standardmäßig verrecken die AiO aber an der Pumpe.

Mal rein interessehalber:
- Wo befand sich der Radiator im Gehäuse?
- Falls hochkant, waren die Anschlüssen oben oder unten (die Schläuche mein ich)?
Ideal wär ein Bild :)

edit: Da die AiO noch garnicht so lang am Markt ist, hast auf jeden Fall die drei Jahre Herstellergarantie noch drauf. Solltest nutzen ;)
Bild

MikeBerlin
Vereinsmitglied
Vereinsmitglied
Beiträge: 868
Registriert: 24.12.2008 14:35

Re: Kühler kaputt

#6 Ungelesener Beitrag von MikeBerlin » 05.07.2018 13:45

ClaudiusD hat geschrieben:Ideal wär ein Bild :) ... Herstellergarantie noch drauf. Solltest nutzen ;)
Danke für die Hinweise, geht aber beides nicht mehr. Den CPU-Aufsatz habe ich schon entsorgt. Da lief zum Schluss, beim Versuch, was zu reparieren, nur noch das Wasser raus. Neue Wasserpumpe für die CPU schon gekauft, aber noch nicht eingebaut. Im August werde ich u. U. die 1080 TI auf WaKü umbauen. Teile sind schon da, nur die Zeit nicht. VG Michael
BildBild
Bild

Antworten

Zurück zu „Statistiken“