GPUGRID

Analyse und Vorhersage von Struktur und Faltungsweg (Folding@home, GPUGRID, Rosetta@home, ...)
Nachricht
Autor
Benutzeravatar
gemini8
Vereinsmitglied
Vereinsmitglied
Beiträge: 4724
Registriert: 31.05.2011 10:30
Wohnort: Hannover

Re: GPUGRID

#337 Ungelesener Beitrag von gemini8 » 29.11.2021 22:28

Alles hochgeladen und bestätigt.
Gruß, Jens
- - - - - -
Lowend-User und Teilzeitcruncher

Bild Bild Bild
Bild

Benutzeravatar
Kolossus
TuX-omane
TuX-omane
Beiträge: 3440
Registriert: 26.10.2014 14:51
Wohnort: Köln
Kontaktdaten:

Re: GPUGRID

#338 Ungelesener Beitrag von Kolossus » 29.11.2021 22:39

Bei mir auch alles bestätigt: heruntergeladen, zwei Sekunden gerechnet, mit Fehler abgebrochen, egal ob 101 oder 1121, wieder hochgeladen, bestätige jetzt Abbruch von GPUGrid
Gruß Harald

Niveau ist keine Creme....


Bild

Benutzeravatar
gemini8
Vereinsmitglied
Vereinsmitglied
Beiträge: 4724
Registriert: 31.05.2011 10:30
Wohnort: Hannover

Re: GPUGRID

#339 Ungelesener Beitrag von gemini8 » 29.11.2021 23:16

Das hatte die 1060 6GB vor ein paar Tagen.
Als ich gepostet habe, dass wieder Arbeit verfügbar ist, habe ich sie dann erneut auf GPUGrid angesetzt, und sie hat fehlerfrei gerechnet und anstandslos hochgeladen - Letzteres, nachdem es wieder ging.
Gruß, Jens
- - - - - -
Lowend-User und Teilzeitcruncher

Bild Bild Bild
Bild

Benutzeravatar
Kolossus
TuX-omane
TuX-omane
Beiträge: 3440
Registriert: 26.10.2014 14:51
Wohnort: Köln
Kontaktdaten:

Re: GPUGRID

#340 Ungelesener Beitrag von Kolossus » 29.11.2021 23:41

Es ist bezeichnend: Sämtliche WUs brechen nach exakt 2 Sekunden mit Fehlermeldung ab, keine Sekunde mehr und keine Sekunde weniger.
Gruß Harald

Niveau ist keine Creme....


Bild

Benutzeravatar
Michael H.W. Weber
Vereinsvorstand
Vereinsvorstand
Beiträge: 21536
Registriert: 07.01.2002 01:00
Wohnort: Marpurk
Kontaktdaten:

Re: GPUGRID

#341 Ungelesener Beitrag von Michael H.W. Weber » 30.11.2021 07:53

In deren Forum steht, dass das Zertifikatsproblem behoben wurde.
Ob das Ergebnisuploadlimit ebenfalls behoben wurde, keine Ahnung.
Kolossus hat geschrieben:
29.11.2021 23:41
Es ist bezeichnend: Sämtliche WUs brechen nach exakt 2 Sekunden mit Fehlermeldung ab, keine Sekunde mehr und keine Sekunde weniger.
...da wäre ein Log hilfreich - vor allem, wenn es auch im GPUGRID-Forum landet. Eigentlich liefen die beiden WU-Typen doch bis vor kurzem fehlerfrei durch, wenn man ihnen dieselbe App (unterschiedlich benannt) zuwies. Hat auch da wieder jemand etwas "kaputt repariert"? :lol:
--> scheint der alte Fehler zu sein, check mal die Apps und benenne sie erneut um.

Zur Aufmunterung zeige ich euch mal, was die Leute bei GPUGRID über die Jahre mit unserer Unterstützung zustande gebracht haben: https://playmolecule.com/

Das ist einfach spitze. :D
Ich hatte gestern mal etwas mit dem (bislang unveröffentlichten?) PlexView gespielt, einen Fehler entdeckt und denen gemeldet.
Leider habe sie die Anforderungen derauf PlayMoleculre ausführbaren Analysen in den wirklich interessanten Fällen (MD Simulationen & Docking) auf ein relativ niedriges Niveau beschränkt. Vermutlich, damit man solche Jobs kostenpflichtet bei der ausgegründeten Firma Accellera in Auftrag gibt. Allerdings gibt es auch GitHub Repos, wo man sich dann vermutlich alles selbst aufsetzen kann.

Michael.
Fördern, kooperieren und konstruieren statt fordern, konkurrieren und konsumieren.

http://signature.statseb.fr I: Kaputte Seite A
http://signature.statseb.fr II: Kaputte Seite B

Bild Bild Bild

Benutzeravatar
Kolossus
TuX-omane
TuX-omane
Beiträge: 3440
Registriert: 26.10.2014 14:51
Wohnort: Köln
Kontaktdaten:

Re: GPUGRID

#342 Ungelesener Beitrag von Kolossus » 30.11.2021 11:31

Michael H.W. Weber hat geschrieben:
30.11.2021 07:53
Eigentlich liefen die beiden WU-Typen doch bis vor kurzem fehlerfrei durch, wenn man ihnen dieselbe App (unterschiedlich benannt) zuwies. Hat auch da wieder jemand etwas "kaputt repariert"? :lol:
--> scheint der alte Fehler zu sein, check mal die Apps und benenne sie erneut um.
Meiner Meinung nach ist ein erneutes Umbenennen hinfällig, denn damals hatten ja die 1121er funktioniert und die 101er hatten wir damit ans Laufen bekommen. Jetzt geht gar nichts mehr. Da ist, wie du so treffend gesagt hast, etwas „kaputt repariert“ worden.
Meine WUs sind auch bei den anderen Wingmännern mit unterschiedlichen Laufzeiten abgestürzt.

Code: Alles auswählen

Stderr Ausgabe

<core_client_version>7.16.20</core_client_version>
<![CDATA[
<message>
(unknown error) - exit code 4294967188 (0xffffff94)</message>
]]>
Gruß Harald

Niveau ist keine Creme....


Bild

Benutzeravatar
Kolossus
TuX-omane
TuX-omane
Beiträge: 3440
Registriert: 26.10.2014 14:51
Wohnort: Köln
Kontaktdaten:

Re: GPUGRID

#343 Ungelesener Beitrag von Kolossus » 30.11.2021 18:34

Neueste Meldung: "Download fehlgeschlagen"
Ist mal was Neues, jetzt klappt schon der Download nicht mehr. Soll man jetzt lachen oder weinen? :worry:
Gruß Harald

Niveau ist keine Creme....


Bild

Benutzeravatar
Uwe-Bergstedt
Mikrocruncher
Mikrocruncher
Beiträge: 16
Registriert: 24.11.2021 19:52

Re: GPUGRID

#344 Ungelesener Beitrag von Uwe-Bergstedt » 30.11.2021 21:28

Kolossus hat geschrieben:
30.11.2021 18:34
Neueste Meldung: "Download fehlgeschlagen"
Ist mal was Neues, jetzt klappt schon der Download nicht mehr. Soll man jetzt lachen oder weinen? :worry:
Nix von Beiden,--------------Projekt wechseln------ ist besser für die Gesundheit

Benutzeravatar
Kolossus
TuX-omane
TuX-omane
Beiträge: 3440
Registriert: 26.10.2014 14:51
Wohnort: Köln
Kontaktdaten:

Re: GPUGRID

#345 Ungelesener Beitrag von Kolossus » 30.11.2021 21:43

Uwe-Bergstedt hat geschrieben:
30.11.2021 21:28

Nix von Beiden,--------------Projekt wechseln------ ist besser für die Gesundheit
Jo, da ist was dran. :wave:
Gruß Harald

Niveau ist keine Creme....


Bild

Benutzeravatar
Michael H.W. Weber
Vereinsvorstand
Vereinsvorstand
Beiträge: 21536
Registriert: 07.01.2002 01:00
Wohnort: Marpurk
Kontaktdaten:

Re: GPUGRID

#346 Ungelesener Beitrag von Michael H.W. Weber » 01.12.2021 20:27

Kolossus hat geschrieben:
30.11.2021 11:31
Meiner Meinung nach ist ein erneutes Umbenennen hinfällig, denn damals hatten ja die 1121er funktioniert und die 101er hatten wir damit ans Laufen bekommen. Jetzt geht gar nichts mehr. Da ist, wie du so treffend gesagt hast, etwas „kaputt repariert“ worden.
Meine WUs sind auch bei den anderen Wingmännern mit unterschiedlichen Laufzeiten abgestürzt.
Warum sollte ein erneutes Umbenennen nichts bringen?
Hast Du das schon probiert?

Michael.
Fördern, kooperieren und konstruieren statt fordern, konkurrieren und konsumieren.

http://signature.statseb.fr I: Kaputte Seite A
http://signature.statseb.fr II: Kaputte Seite B

Bild Bild Bild

Benutzeravatar
gemini8
Vereinsmitglied
Vereinsmitglied
Beiträge: 4724
Registriert: 31.05.2011 10:30
Wohnort: Hannover

Re: GPUGRID

#347 Ungelesener Beitrag von gemini8 » 01.12.2021 20:55

Das Problem könnte sich erledigt haben: Klick.
Auf meiner 1080 läuft gerade eine 1121.
Gruß, Jens
- - - - - -
Lowend-User und Teilzeitcruncher

Bild Bild Bild
Bild

Benutzeravatar
Michael H.W. Weber
Vereinsvorstand
Vereinsvorstand
Beiträge: 21536
Registriert: 07.01.2002 01:00
Wohnort: Marpurk
Kontaktdaten:

Re: GPUGRID

#348 Ungelesener Beitrag von Michael H.W. Weber » 02.12.2021 00:09

Fein.
Aber bevor ich in deren Forum nicht schriftlich finde, dass Ergebnisdatein größer als ca. 500 MB vom Server wieder angenommen werden, rechne ich keine Sekunde mehr für dieses Projekt.

Michael.
Fördern, kooperieren und konstruieren statt fordern, konkurrieren und konsumieren.

http://signature.statseb.fr I: Kaputte Seite A
http://signature.statseb.fr II: Kaputte Seite B

Bild Bild Bild

Antworten

Zurück zu „Protein- und Nukleinsäureforschung“