evo springt nach reboot auf 0%

Evolution@home, QMC@home etc.
Antworten
Nachricht
Autor
Supersato
Mikrocruncher
Mikrocruncher
Beiträge: 18
Registriert: 15.07.2014 22:41

evo springt nach reboot auf 0%

#1 Ungelesener Beitrag von Supersato » 28.07.2014 18:30

Hallo!

Ich habe das Problem, dass bei mir evo@home nach jedem reboot wieder bei 0% anfängt. Ich muss meinen Rechner aus verschiedenen Gründen hin und wieder rebooten/ausschalten, zumindest aber so oft, dass evo keinen Sinn macht, wenn ich da jedes Mal von vorne anfange. Ist das ein generelles Phänomen oder nur bei mir so? Wenn nur bei mir: was kann man da machen?
Bild

respawner
Vereinsmitglied
Vereinsmitglied
Beiträge: 554
Registriert: 10.12.2007 19:42

Re: evo springt nach reboot auf 0%

#2 Ungelesener Beitrag von respawner » 28.07.2014 18:50

Evo ist für Rechner die oft neu gestartet werden ungeeignet, da es kein Checkpointing hat guck mal unter
http://wuprop.boinc-af.org/results/duree.py
die Projekte an, da kannst du gucken wie lange sie rechnen und wie oft sie Checkpointing machen.
BildBild

Benutzeravatar
yoyo
Vereinsvorstand
Vereinsvorstand
Beiträge: 7784
Registriert: 17.12.2002 14:09
Wohnort: Berlin
Kontaktdaten:

Re: evo springt nach reboot auf 0%

#3 Ungelesener Beitrag von yoyo » 29.07.2014 09:00

Ist auch in der Projektbeschreibung dokumentiert.

Also in Deinem Fall evo lieber nicht rechnen.

yoyo
HILF mit im Rechenkraft-WiKi, dies gibts zu tun.
Wiki - FAQ - Verein - Chat

Bild Bild

Benutzeravatar
Jkcapi
Partikel-Strecker
Partikel-Strecker
Beiträge: 991
Registriert: 29.12.2001 01:00
Wohnort: Braunschweig
Kontaktdaten:

Re: evo springt nach reboot auf 0%

#4 Ungelesener Beitrag von Jkcapi » 29.07.2014 12:06

Ich frage mich eigentlich warum das so ist? Kann man da keine Checkpoinst einbauen? Grade weil es WUs gibt die mal gerne 12 stunden oder noch länger dauern! Würde dem Projekt gut tun, weil es betimmt User gibt die deswegen nicht da mitrechnen können. Nicht jeder lässt 24/7 laufen und schaltet über nacht ab.
Gruß Jürgen

Bild

Benutzeravatar
yoyo
Vereinsvorstand
Vereinsvorstand
Beiträge: 7784
Registriert: 17.12.2002 14:09
Wohnort: Berlin
Kontaktdaten:

Re: evo springt nach reboot auf 0%

#5 Ungelesener Beitrag von yoyo » 29.07.2014 15:03

"man" kann, nur ich nicht.
Ich hab u.a. den Source Code nicht.
HILF mit im Rechenkraft-WiKi, dies gibts zu tun.
Wiki - FAQ - Verein - Chat

Bild Bild

Benutzeravatar
Jkcapi
Partikel-Strecker
Partikel-Strecker
Beiträge: 991
Registriert: 29.12.2001 01:00
Wohnort: Braunschweig
Kontaktdaten:

Re: evo springt nach reboot auf 0%

#6 Ungelesener Beitrag von Jkcapi » 29.07.2014 21:14

Aha, also es währe möglich, aber den Projektbetreibern ist es eigentlich egal da was einzubauen?! Hmm, ich hab das ja nun auch mal hin und wieder erlebt das mal ein runterfahren nötig ist. OK, weis nun bescheid und werde das Projekt erstmal nicht wieder rechnen! Wenn sowas bei 1 oder 2 Stunden passiert, ok, aber bei 12 oder mehr ist das nicht mehr lustig!
Gruß Jürgen

Bild

Benutzeravatar
Michael H.W. Weber
Vereinsvorstand
Vereinsvorstand
Beiträge: 20337
Registriert: 07.01.2002 01:00
Wohnort: Marpurk
Kontaktdaten:

Re: evo springt nach reboot auf 0%

#7 Ungelesener Beitrag von Michael H.W. Weber » 30.07.2014 10:50

Wir haben bei RNA World ja dasselbe Problem, dass die eigentliche wissenschaftliche leider Applikation keine Zwischenstände abspeichert - also Checkpointing nicht existiert. Allerdings haben wir uns hingesetzt und sind seit 2009 am Werben und am Friemeln, dass ein universelles Checkpointing für genau solche Fälle etabliert wird. Das Ergebnis ist nun die VM-Applikation in RNA World. Diese wäre sehr wohl auch von Evolution@home einsetzbar, wenn denn der Betreiber sich dazu die Zeit nähme.

Michael.
Fördern, kooperieren und konstruieren statt fordern, konkurrieren und konsumieren.

http://signature.statseb.fr I: Kaputte Seite A
http://signature.statseb.fr II: Kaputte Seite B

Bild Bild Bild

Tom_unoduetre
Team-Joker
Team-Joker
Beiträge: 320
Registriert: 03.08.2010 11:32
Wohnort: HH meine Perle

Re: evo springt nach reboot auf 0%

#8 Ungelesener Beitrag von Tom_unoduetre » 30.07.2014 11:24

Gibt es zu Evo eigentlich Infos wie das Projekt läuft bzw. wie der Stand der Dinge dort ist? Letzte News aus 2010... Ich finde das Thema an sich sehr spannend, habe aber aufgrund der fehlenden Aktualität der Seite bisher nicht mitgerechnet.

Roland Schneider
Vereinsvorstand
Vereinsvorstand
Beiträge: 918
Registriert: 12.11.2003 20:41
Wohnort: Stavenhagen
Kontaktdaten:

Re: evo springt nach reboot auf 0%

#9 Ungelesener Beitrag von Roland Schneider » 30.07.2014 18:10

Michael H.W. Weber hat geschrieben:Wir haben bei RNA World ja dasselbe Problem, dass die eigentliche wissenschaftliche leider Applikation keine Zwischenstände abspeichert - also Checkpointing nicht existiert. Allerdings haben wir uns hingesetzt und sind seit 2009 am Werben und am Friemeln, dass ein universelles Checkpointing für genau solche Fälle etabliert wird. Das Ergebnis ist nun die VM-Applikation in RNA World. Diese wäre sehr wohl auch von Evolution@home einsetzbar, wenn denn der Betreiber sich dazu die Zeit nähme.

Michael.
Das lässt sich mit Evolution@home nicht so leicht machen, da es nur eine Applikation für Windows gibt und der VM-Ansatz benötigt Linux. Oder halt die Evolution@home App in der VM unter Linux mit Wine laufen lassen, aber das ist dann bestimmt nicht mehr so effizient und kompliziert aufzusetzen.

Antworten

Zurück zu „Sonstige medizinische, chemische und biologische Projekte“