Hardware-Defekt? Aber was?

Kaufempfehlungen, Hardwaretips, Softwareprobleme, Overclocking, Technikfragen ohne Bezug zu DC.
Nachricht
Autor
Benutzeravatar
Kolossus
TuX-omane
TuX-omane
Beiträge: 2944
Registriert: 26.10.2014 14:51
Wohnort: Köln
Kontaktdaten:

Re: Hardware-Defekt? Aber was?

#13 Ungelesener Beitrag von Kolossus » 23.02.2021 21:49

Ich kann zwar Computer zusammenbauen, weil das so einfach wie das Zusammenstecken von Legobausteinen geht, aber das heißt nicht, das ich mich mit Elkos, Transistoren usw. auskenne.
Da lasse ich lieber die Finger von, sonst wird es ein Toaster.
Wenn ich mit meinem Heißluftgerät 800° C "löten" würde, dann wird es bestenfalls eine handliche Kugel werden, die man platzsparend verstauen kann, aber als Mainboard taugt es bestimmt nicht mehr.
Rs232 hat geschrieben:Wollte damit eigentlich nur sagen, dass es doch des Öfteren an einer Kleinigkeit liegt und eigentlich reparabel ohne großen aufwand ist.
Die Kleinigkeiten, von denen du sprichst, würde ich bestimmt nicht finden, dafür kenne ich mich mit Elektronik zu wenig aus. Aber dafür habe ich halt andere Fähigkeiten, die ich jeden Tag einsetze. Man muss nicht alles können. :wave:
Zuletzt geändert von Kolossus am 23.02.2021 23:38, insgesamt 1-mal geändert.
Gruß Harald

Zwei Dinge sind unendlich: Das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher. (Albert Einstein)

Bild

Benutzeravatar
gemini8
Vereinsmitglied
Vereinsmitglied
Beiträge: 4106
Registriert: 31.05.2011 10:30
Wohnort: Hannover

Re: Hardware-Defekt? Aber was?

#14 Ungelesener Beitrag von gemini8 » 23.02.2021 23:03

Ich bin in der Hinsicht auch reiner Anwender.
Teile zusammenstecken, welche weglassen und ggfs. mit Wärmeleitpaste herumsauen kann ich noch so gerade.
Gruß, Jens
- - - - - -
Lowend-User und Teilzeitcruncher

Bild Bild Bild
Bild

Eric
Block-Bunkerer
Block-Bunkerer
Beiträge: 1372
Registriert: 07.05.2013 09:24

Re: Hardware-Defekt? Aber was?

#15 Ungelesener Beitrag von Eric » 24.02.2021 13:30

Ich weiß zwar auch auf welcher Seite der Lötkolben heiß wird, aber an so etwas würde ich mich dennoch nicht dran trauen.
Ich komme irgendwie zu nichts aktuell. Dadurch bin ich noch keinen Schritt weiter gekommen. Ich hoffe, dass ich diese Woche mal dazu komme mir das Teil noch mal vorzunehmen.
Das doofe ist, dass wir die Verpackungen weg geworfen haben, nachdem das Teil stabil ein paar Wochen lief.
Das erschwert das mit dem Zurücksenden. Mal schauen.
Bild

Eric
Block-Bunkerer
Block-Bunkerer
Beiträge: 1372
Registriert: 07.05.2013 09:24

Re: Hardware-Defekt? Aber was?

#16 Ungelesener Beitrag von Eric » 28.03.2021 17:51

tl,dr: Er läuft. Herzlichen Dank für die Unterstützung.

Zu meiner Schande muss ich gestehen, dass ich erst heute wieder einen Anlauf unternehmen konnte. Ich hatte mit dem Netzteiltausch ein Kabel (das 8-Pin für die CPU) nicht ausgetauscht, weil es ein elendiges Gepfriemel ist, wenn man keine zierlichen Hände hat. Also heute dann mal dran gemacht. Altes Kabel raus und neues Kabel rein.
Allerdings habe ich da noch nicht gleich einen Neustart probiert sondern zur Sicherheit das BIOS durch Überbrückung von zwei Pins resettet.
Wie auch immer, der dann erfolgte Startversuch klappte sofort. Ich danke Euch allen für die Unterstützung und Eure Ideen. Ich freue mich sehr.
Bild

Benutzeravatar
gemini8
Vereinsmitglied
Vereinsmitglied
Beiträge: 4106
Registriert: 31.05.2011 10:30
Wohnort: Hannover

Re: Hardware-Defekt? Aber was?

#17 Ungelesener Beitrag von gemini8 » 29.03.2021 05:36

Fein, Glückwunsch!
Gruß, Jens
- - - - - -
Lowend-User und Teilzeitcruncher

Bild Bild Bild
Bild

Eric
Block-Bunkerer
Block-Bunkerer
Beiträge: 1372
Registriert: 07.05.2013 09:24

Re: Hardware-Defekt? Aber was?

#18 Ungelesener Beitrag von Eric » 29.03.2021 10:34

gemini8 hat geschrieben:
29.03.2021 05:36
Fein, Glückwunsch!
Lieben Dank!
Bild

Benutzeravatar
Kolossus
TuX-omane
TuX-omane
Beiträge: 2944
Registriert: 26.10.2014 14:51
Wohnort: Köln
Kontaktdaten:

Re: Hardware-Defekt? Aber was?

#19 Ungelesener Beitrag von Kolossus » 29.03.2021 19:33

gemini8 hat geschrieben:
29.03.2021 05:36
Fein, Glückwunsch!
Dem schließe ich mich gern an!
Gruß Harald

Zwei Dinge sind unendlich: Das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher. (Albert Einstein)

Bild

Eric
Block-Bunkerer
Block-Bunkerer
Beiträge: 1372
Registriert: 07.05.2013 09:24

Re: Hardware-Defekt? Aber was?

#20 Ungelesener Beitrag von Eric » 29.03.2021 20:36

Danke Dir Harald.
Letztlich weiß ich nicht, ob es wirklich ein neues Netzteil gebraucht hätte.
Nunja, Hauptsache er läuft wieder.
Bild

Eric
Block-Bunkerer
Block-Bunkerer
Beiträge: 1372
Registriert: 07.05.2013 09:24

Re: Hardware-Defekt? Aber was?

#21 Ungelesener Beitrag von Eric » 01.04.2021 12:30

Ich habe mir einen Netzteiltester zugelegt und das alte Netzteil mal angeschlossen. Das alte Netzteil ist definitiv defekt. An dem Tester flackert mal kurz das Display auf und der Lüfter im Netzteil zuckt mal kurz. Das war es dann auch schon.

Das der Rechner nach dem Netzteiltausch nicht anlief ist vermutlich auf meine Faulheit, das eine Kabel auch zu tauschen, zurückzuführen.
Wie auch immer. Es war definitiv der Defekt, der dafür sorgte, dass der Rechner nicht mehr startete.
Bild

Benutzeravatar
Rs232
Team-Joker
Team-Joker
Beiträge: 307
Registriert: 06.01.2017 18:37
Wohnort: Harz

Re: Hardware-Defekt? Aber was?

#22 Ungelesener Beitrag von Rs232 » 02.04.2021 10:32

Die Netzteile die bei mir bisher am längsten gehalten haben sind XFX TS eins werkelt bei mir seit gefühlten Ewigkeiten. (seit Haswell)
Und ein Zweites bei den Eltern.
Vorher sind mir so alle 2-3 Jahre die Dinger abgestorben. (wird aber auch an daran gelegen haben das es immer nur NoName Schrott war)
What do we want? Time travel! When do we want it? It´s Irrelevant!
Bild

Benutzeravatar
Kolossus
TuX-omane
TuX-omane
Beiträge: 2944
Registriert: 26.10.2014 14:51
Wohnort: Köln
Kontaktdaten:

Re: Hardware-Defekt? Aber was?

#23 Ungelesener Beitrag von Kolossus » 02.04.2021 11:53

Rs232 hat geschrieben:
02.04.2021 10:32
(wird aber auch an daran gelegen haben das es immer nur NoName Schrott war)
Bei den Netzteilen habe ich bisher immer Glück gehabt. Ich habe vor Jahren eines ausgetauscht, weil es einfach nicht mehr Stand der Technik war und Leistungsmäßig auch langsam nicht mehr mithalten konnte. Ansonsten war das Teil noch in Ordnung.
Aber ich muss gestehen, dass ich das defekte Kabel auch lange gesucht hätte. Darauf muss man erst mal kommen.... :bugeye:
Gruß Harald

Zwei Dinge sind unendlich: Das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher. (Albert Einstein)

Bild

Eric
Block-Bunkerer
Block-Bunkerer
Beiträge: 1372
Registriert: 07.05.2013 09:24

Re: Hardware-Defekt? Aber was?

#24 Ungelesener Beitrag von Eric » 02.04.2021 12:39

Kolossus hat geschrieben:
02.04.2021 11:53
Aber ich muss gestehen, dass ich das defekte Kabel auch lange gesucht hätte. Darauf muss man erst mal kommen.... :bugeye:
Ob das Kabel tatsächlich mit beigetragen hat, weiß ich ehrlich gesagt nicht.
Eventuell habe ich eine nicht zulässige Annahme getroffen, dass das Kabel zur CPU-Versorgung mit dem neuen Netzteil des gleichen Herstellers kompatibel ist. Eventuell war es aber auch so, dass durch das Abrauchen des alten Netzteils tatsächlich das Bios einen Schuss bekommen hat.
Dadurch dass ich das eine Kabel auch noch ausgetauscht habe und das Bios vor dem Neustart zurück gesetzt habe, lässt es sich nicht definitiv sagen.
Was ich definitiv weiß ist, dass das alte Netzteil nach knapp 8 Jahren den Geist aufgegeben hat.
Bild

Antworten

Zurück zu „Hardware, Software, Technik, Betriebssysteme“