Clusterumzug

Alles zu unserer Maschine mit purer Rechenkraft (nur registrierte Benutzer)

Re: Clusterumzug

Unread postby Michael H.W. Weber » 19.07.2016 19:44

Ein Tausch der HD und das Abschalten des LAN-Adapters, der anscheinend tatsächlich sporadischen (!) Ärger bis zum Systemabsturz macht, haben nun die Wiederinbetriebnahme von Node-02 ermöglicht. Eine PCI-Karte mit LAN-Adapter dient nun als Netzanschluss.

Die ASUS GTX-650 Ti (1 GB RAM) GraKa werkelt inzwischen munter und damit fehlerfrei in Node-06. In Node-02 hockt nun vorübergehend eine ATI, die ich bei Gelegenheit noch durch eine GTX 460 zu ersetzen probieren werde.

Die Videosignalprobleme konnte ich inzwischen auf einen HDMI-Kabeldefekt evt. noch kombiniert mit einem Steckerwackelkontakt im Motorola Lapdock zurückführen. Das erklärt auch diverse andere Probleme, die ich in den letzten Tagen mit anderem Clustergerät hatte.

Michael.
Fördern, kooperieren und konstruieren statt fordern, konkurrieren und konsumieren.

Image

Image Image Image
User avatar
Michael H.W. Weber
Vereinsvorstand
Vereinsvorstand
 
Posts: 19468
Joined: 07.01.2002 01:00
Location: Marpurk

Re: Clusterumzug

Unread postby Michael H.W. Weber » 15.09.2016 13:50

Cluster Node 07 mit einem i5-2500 und einer GTX460 SE wurde gestern installiert und unter Ubuntu 16.04 in Betrieb genommen, nachdem ich noch ein (altes) Netzteil aufgetrieben hatte.
Seine Eigenschaften werden nun den unsrigen hinzugefügt. :evil2:

Michael.
Fördern, kooperieren und konstruieren statt fordern, konkurrieren und konsumieren.

Image

Image Image Image
User avatar
Michael H.W. Weber
Vereinsvorstand
Vereinsvorstand
 
Posts: 19468
Joined: 07.01.2002 01:00
Location: Marpurk

Re: Clusterumzug

Unread postby Michael H.W. Weber » 23.09.2016 17:47

Nachdem Cluster Node 05 heute nach einem regulären Systemupdate meinte nach Re-Boot mittels Kernel Panic aussteigen zu müssen, weil die Ubuntu-o-logen es nach wie vor in Version 14.04 LTS nicht gebacken bekommen, zunächst auf der Bootpartition systementrümpelnd Platz zu schaffen, habe ich das Ärgernis zum Anlass genommen, das System neu zu installieren (16.04 LTS). Läuft und rechnet wieder inkl. GraKa.

Michael.
Fördern, kooperieren und konstruieren statt fordern, konkurrieren und konsumieren.

Image

Image Image Image
User avatar
Michael H.W. Weber
Vereinsvorstand
Vereinsvorstand
 
Posts: 19468
Joined: 07.01.2002 01:00
Location: Marpurk

Re: Clusterumzug

Unread postby gemini8 » 23.09.2016 18:32

Fein, fein.
Gruß, Jens
- - - - - -
Lowend-User und Teilzeitcruncher
Petition gegen das Gesetz zur Vorratsdatenspeicherung

Image Image
Image
User avatar
gemini8
Vereinsmitglied
Vereinsmitglied
 
Posts: 1669
Joined: 31.05.2011 10:30
Location: Hannover

Re: Clusterumzug

Unread postby Michael H.W. Weber » 07.04.2017 08:30

Zwei Cluster-Nodes sind (schein?) tot: Nr. 02 & 03.

Bei 02 handelt es sich um das Problemkind, das immer schon undefinierbare Schwierigkeiten mit diversen GraKas hatte und welches nur mit separater PCI-Netzwerkkarte und abgeschaltetem Onboard-Netzwerk fehlerfrei bootete.
Nr. 03 hängt am selben Netzteil und fällt daher automatisch mit aus, wenn 02 abschmiert.

Oleander hat das Netzteil dankenswerter Weise bereits mit unseren schönen FabLab-Gerätschaften untersucht und es scheint intakt zu sein, sodass ich nun davon ausgehe, dass das Board 02 (und/oder die anderen Komponenten darin) etwas unreparables abbekommen hat.

Werde 03 als nächstes separat mal ans Netzteil anschließen und gehe davon aus, bzw. hoffe, dass dieser Rechner dann wieder hochkommt.
Nr. 02 deklariere ich als tot und nehme diese Situation zum Anlass, das Board nun endgültig zu entsorgen. Die Komponenten darauf (CPU, RAM, GraKa, Netzwerkkarte) werden natürlich eingebunkert und bei Gelegenheit auf Funktion geprüft.

Michael.
Fördern, kooperieren und konstruieren statt fordern, konkurrieren und konsumieren.

Image

Image Image Image
User avatar
Michael H.W. Weber
Vereinsvorstand
Vereinsvorstand
 
Posts: 19468
Joined: 07.01.2002 01:00
Location: Marpurk

Previous

Return to Unser Cluster

Who is online

Users browsing this forum: No registered users and 2 guests